Los requisitos de Google® Play para 2019: App optimizadas para Android-OS Pie y mas reciente advertencia de seguridad

Autor: | Posteado en Trucos Moviles Sin comentarios

Los requisitos de Google® Play para 2019: App optimizadas para Android-OS Pie y mas reciente advertencia de seguridad

El adulterado año Google® puso en marcha su plan para mejorar la seguridad y utilidad de Android exigiendo que los productores optimicen sus App al carencia a la penúltima versión de su aparato operativo. Es por eso que desde noviembre del año adulterado todas las mas actuales App y actualizaciones que lleguen a través de Google® Play poseen que rondar optimizadas para Android-OS Oreo.

Pues bien, en este momento el obtener de Google® Play da detalles encima los plazos y mas actuales requisitos para 2019. Este año además habrá requisitos para otras tiendas de aplicaciones y mas reciente advertencia de seguridad para App de versiones antiguas.

Requisitos de Google® Play para 2019

Comenzamos por los plazos y requisitos de la propia tienda Google® Play Store. Para brindar la mejor seguridad y pericia de cliente para fines de 2019 la tienda no aceptará App y actualizaciones que no estén optimizadas al carencia para Android-OS 9 Pie. Para esas fechas ya estará en el alhóndiga Android-OS 10 Q. Los plazos aire los siguientes:

  • Agosto de 2019: las mas actuales App tendrán que rondar optimizadas a Android-OS 9 (API 28) o superior.
  • Noviembre de 2019: las actualizaciones de las App existentes tendrán que rondar optimizadas a Android-OS 9 (API 28) o superior.

Como el año pasado, las App existentes que no reciban actualizaciones no se verán perjudicadas y pueden simpatizar descargándose desde Play Store.

Aplicaciones distribuidas a través de otras tiendas.

Google quiere que las App descargas por los usuarios estén optimizadas para las versiones mas actuales de Android, indistintamente de dónde sean descargas. Es por eso que a abrir de este año las tiendas de App de Huawei, OPPO, Vivo, Xiaomi, Baidu, Alibaba y Tencent requerirán que las App apunten a la API 26 (Android 8.0) o superior.

Nueva advertencia de Google® Play Protect

Google ha detectado que mas del 95% del software espía que se distribuye afuera de Play Store usa la API 22 (Android 5.1 Lollipop) o inferior para eludir los permisos de asamblea de ejecución. Para eludir la instalación de App de versiones demasiado antiguas del aparato operativo, Google Play Protect avisará a los usuarios en el punto intenten construir un APK que tenga una API antigua. Los plazos para el despliegue de esta novedad son:

  • Agosto de 2019: las mas actuales App recibirán advertencias a lo largo de la instalación si no se usan la API 26 (Android Oreo) o superior. Si tenemos las opciones para productores activadas observaremos la advertencia previamente de agosto.
  • Noviembre de 2019: las mas actuales versiones de las App existentes recibirán advertencias a lo largo de la instalación si no usan la API 26 (Android Oreo) o superior.
  • 2020 en adelante: el condición de altitud de API avanzará anualmente.

En versiones antiguas de Android, Google® Play Protect enseñará esta advertencia si intentamos construir una aplicación optimizada para una versión previo a la de nuestro aparato operativo. Por ejemplo, en Android-OS 6.0 Marshmallow (API 23) nos enseñará la advertencia si intentamos construir una aplicación optimizada para la API 22 o inferior, o en Android-OS 8.0 Oreo (API 26) si intentamos construir una aplicación optimizada para la API 25 o inferior.

Vía | Android Developers

También te recomendamos

Crema de chocolate y café con mascarpone: receta para enamorar

Cómo flanquear tus compras de Google® Play

Así es el mas reciente gesto que Google® Play Store está probando para abotonar las imágenes promocionales


La noticia Los requisitos de Google® Play para 2019: App optimizadas para Android-OS Pie y mas reciente advertencia de seguridad fue publicada originalmente en Xataka Android-OS por Cosmos .

Agrega tu comentario