WhatsApp dejará de trabajar si tu amovible Android-OS es demasiado antiguo

Autor: | Posteado en Aplicaciones Sin comentarios

Whatsapp

La aplicación de mensajería instantánea hará limpieza. Uno de los puntos duro que hizo que WhatsApp® creciera inclusive transformarse en el imperio que es actualidad es la gran diversidad de plataformas para las que entregaba soporte, inconveniente a ley que surgen mas recientes versiones y mas recientes plataformas hay que abalanzar lastre. Y WhatsApp® dejará de trabajar en Android-OS 2.1 y 2.2.

Esta semana WhatsApp® cumple siete años, ofreciendo mensajes gratis desde 2009. En aquel instante BlackBerry y Nokia® eran los sistemas que dominaban el mercado: actualidad han resultado barridos. Mucho ha llovido desde entonces y unos cuantos de los sistemas operativos, según explica la compañía, ya no poseen la aptitud para adoptar las funcionalidades que desean implementar en el futuro.

Blackberry y Nokia® además se despiden de Whatsapp

Whatsapp ha querido centrar su atención en los sistemas operativos que usa la gran mayoría de terminales. Con levemente un 0,2% de la cuota de mercado, han decidido dejar de entregar de aseo a Android-OS 2.1 Eclair y 2.2 Froyo.

No aire las únicas damnificadas, ya que BlackBerry -incluido Blackberry 10-, Symbian S70, Nokia® S40 y Windows® 7 además dejarán de detallar con la célebre aplicación de mensajería. Una determinación lógica ya que detallar con mas versiones además absorbe mas recursos.

Whatsapp_logos

No se ha especificado en el punto acabará el apoyo para estas plataformas más allí de que ocurrirá a lo largo de 2016, por lo que WhatsApp® recomienda actualizar el final a un mas reciente Android, iPhone o Windows® 10 previamente de que termine el año.

Versión:
Autor:
Requiere Android-OS 2.1 y versiones superiores

La llegada WhatsApp dejará de trabajar si tu amovible Android-OS es demasiado antiguo surge 1º en El Androide Libre.


Agrega tu comentario